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Lawyers’ Principles of Professionalism 
 
As a lawyer I must strive to make our system of justice work fairly and 
efficiently. In order to carry out that responsibility, not only will I comply 
with the letter and spirit of the disciplinary standards applicable to all 
lawyers, but I will also conduct myself in accordance with the following 
Principles of Professionalism when dealing with my client, opposing 
parties, their counsel, the courts and the general public. 

Civility and courtesy are the hallmarks of professionalism and should not 
be equated with weakness; 
 
I will endeavor to be courteous and civil, both in oral and in written 
communications; 

I will not knowingly make statements of fact or of law that are untrue; 

I will agree to reasonable requests for extensions of time or for waiver of 
procedural formalities when the legitimate interests of my client will not be 
adversely affected; 

I will refrain from causing unreasonable delays; 

I will endeavor to consult with opposing counsel before scheduling 
depositions and meetings and before rescheduling hearings, and I will 
cooperate with opposing counsel when scheduling changes are requested; 

When scheduled hearings or depositions have to be canceled, I will notify 
opposing counsel, and if appropriate, the court (or other tribunal) as early 
as possible; 

Before dates for hearings or trials are set, or if that is not feasible, 
immediately after such dates have been set, I will attempt to verify the 
availability of key participants and witnesses so that I can promptly notify 
the court (or other tribunal) and opposing counsel of any likely problem in 
that regard; 

I will refrain from utilizing litigation or any other course of conduct to 
harass the opposing party; 

I will refrain from engaging in excessive and abusive discovery, and I will 
comply with all reasonable discovery requests; 

In depositions and other proceedings, and in negotiations, I will conduct 
myself with dignity, avoid making groundless objections and refrain from 
engaging I acts of rudeness or disrespect; 

I will not serve motions and pleadings on the other party or counsel at such 
time or in such manner as will unfairly limit the other party’s opportunity 
to respond; 

In business transactions I will not quarrel over matters of form or style, but 
will concentrate on matters of substance and content; 

I will be a vigorous and zealous advocate on behalf of my client, while 
recognizing, as an officer of the court, that excessive zeal may be 
detrimental to my client’s interests as well as to the proper functioning of 
our system of justice; 

While I must consider my client’s decision concerning the objectives of the 
representation, I nevertheless will counsel my client that a willingness to 
initiate or engage in settlement discussions is consistent with zealous and 
effective representation; 

Where consistent with my client's interests, I will communicate with 
opposing counsel in an effort to avoid litigation and to resolve litigation 
that has actually commenced; 

I will withdraw voluntarily claims or defense when it becomes apparent 
that they do not have merit or are superfluous; 

I will not file frivolous motions; 

I will make every effort to agree with other counsel, as early as possible, on 
a voluntary exchange of information and on a plan for discovery; 

I will attempt to resolve, by agreement, my objections to matters contained 
in my opponent's pleadings and discovery requests; 

In civil matters, I will stipulate to facts as to which there is no genuine 
dispute; 

I will endeavor to be punctual in attending court hearings, conferences, 
meetings and depositions; 

I will at all times be candid with the court and its personnel; 

I will remember that, in addition to commitment to my client's cause, my 
responsibilities as a lawyer include a devotion to the public good; 

I will endeavor to keep myself current in the areas in which I practice and 
when necessary, will associate with, or refer my client to, counsel 
knowledgeable in another field of practice; 

I will be mindful of the fact that, as a member of a self-regulating 
profession, it is incumbent on me to report violations by fellow lawyers as 
required by the Rules of Professional Conduct; 

I will be mindful of the need to protect the image of the legal profession in 
the eyes of the public and will be so guided when considering methods and 
content of advertising; 

I will be mindful that the law is a learned profession and that among its 
desirable goals are devotion to public service, improvement of 
administration of justice, and the contribution of uncompensated time and 
civic influence on behalf of those persons who cannot afford adequate legal 
assistance; 

I will endeavor to ensure that all persons, regardless of race, age, gender, 
disability, national origin, religion, sexual orientation, color, or creed 
receive fair and equal treatment under the law, and will always conduct 
myself in such a way as to promote equality and justice for all. 

It is understood that nothing in these Principles shall be deemed to 
supersede, supplement or in any way amend the Rules of Professional 
Conduct, alter existing standards of conduct against which lawyer conduct 
might be judged or become a basis for the imposition of civil liability of 
any kind. 

--Adopted by the Connecticut Bar Association House of Delegates on June 
6, 1994 
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Productivity Boot Camp: Time and E‐mail 
Management for Lawyers (EDU190131) 
 

Agenda 
 

9:30 a.m. – 10:00 a.m.  Overview of the 8 Fundamentals of Improved Productivity for Attorneys 

10:00 a.m. – 10:30 a.m.  Planning Effectively, Capturing/Updating Tasks 

10:30 a.m. – 11:00 a.m.  Prioritizing and Scheduling, Delegating, and Supervising 

11:00 a.m. – 11:30 a.m.  Organizing Information, Optimizing Procedures, E-mail Management 

11:30 a.m. – 12:00 p.m. Framing Expectations, Cultivating Strong Habits 

12:00 p.m. – 12:30 p.m.  Putting It All Together 
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Bill Jawitz is the founder of SuccessTrackESQ, an executive coaching and 
consulting firm that works exclusively with attorneys, their firms, corporate 
legal departments, and government agencies. 
 
Since 2002, Bill has coached thousands of lawyers around the country to 
grow their practices and improve their productivity -- and derive greater 
enjoyment from the practice of law.   
 
Bill has conducted over 120 training programs for numerous state, city and 
regional Bar Associations, and national CLE providers. He teaches attorneys 
how to apply best practices in key areas such as time management, 
business development, workflow management, team building, and 
leadership development. 
 
Bill holds a BA in Media Studies from Quinnipiac University and a Master’s 
degree from Columbia University in Communications and Technology.  
 
In his first professional life, Bill was an educator and author.  He founded 
and ran Connecticut’s first public charter school (The Odyssey Community 
School, in Manchester) and authored the nation’s top-selling textbook on 
media literacy, Understanding Mass Media. 
 
Bill is volunteers time with The Mankind Project, a non-profit organization, 
and is an active guitarist and vocalist.  He is a self-described C-SPAN and 
SCOTUS junkie.   Bill lives with his wife, in Milford, CT. 
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Productivity Bootcamp
January 31, 2019

Productivity Bootcamp
January 31, 2019

Bill Jawitz

Plan Effectively

Capture &             
Update Tasks

Prioritize &    
Schedule

Delegate & 
Supervise

Organize Info

Optimize      
Procedures

Frame Expectations

Cultivate Awareness

THE EIGHT ELEMENTS

FirmFirm

Team

Person

3 INTERDEPENDENT 
DIMENSIONS

Firm culture

Team norms

Individual behavior 
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MATERIALS

PRACTICE DEVELOPMENT
RESOURCE PACK

Text “RESOURCES” to 444999

TIME MANAGEMENT
SELF-ASSESSMENT

TOP 25   
ROADBLOCKS

WHEEL OF LIFE DAILY PLANNING 
CHECKLIST

TIME-TASK LOG TOP KEYBOARD 
SHORTCUTS

EMAIL MANAGEMENT SUCCESSFUL 
DELEGATION

EFFECTIVE
MEETINGS

TWO TRUTHS

If you don’t control 
your time, other people 
and events will

There is always more to 
do than time available

THE GREAT 
MISNOMER

We can’t: 

Get more time
Have more time
Make more time
Find more time

4

5

6
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It’s self management

It’s choice
management

IT’S NOT TIME
MANAGEMENT

4 CHALLENGES
Internal
Resistance to change;            
“Not enough time”

External
Always-on tech clients /     
colleagues

No Single “Best” Method

Firm culture

SPAN OF 
CONTROL*

What can you control?

What can you influence?

What is truly beyond your control 
or influence?

*Caveat: Organizational Hierarchy

7

8

9
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GOALS are aspirational

GOALS AND 
OBJECTIVES

OBJECTIVES are 
measurable states in 

time

Get clear, get specific

If you were more 
productive and 
enjoyed greater 
peace of mind one 
year from today, 
what would you have 
gotten better at? 
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SELF-ASSESSMENTS

Plan Effectively

Capture &             
Update Tasks

Prioritize &    
Schedule

Delegate & 
Supervise

Organize Info

Optimize      
Procedures

Frame Expectations

Cultivate Awareness

THE EIGHT ELEMENTS

A PREREQUISITE

Knowing your 
destination

Vision for your 
practice

13

14

15
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Daily
Quarterly 
Annually

PLAN 
EFFECTIVELY

DAILY PLANNING
15 – 30 Minutes First Thing

1. Note the day’s free space 
2. Block communication time
3. Review written task list
4. Select 1 – 3 top items
5. Project realistic time for each 
6. Enter those blocks 
7. Scan rest and next week
8. Execute adjustments

DAILY TEAM PLANNING

Review schedule
Communication
Action on files
Admin tasks

16

17

18
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CAPTURE & 
UPDATE TASKS

Accessible and Trustworthy

ToDoist / Outlook Tasks

Practice mgmt platform

OneNote

Three ring binder

Legal Pad (NOT white or yellow)

5 TASK CATEGORIES

1. Production (legal work)

2. Delegated production

3. Administrative

4. Marketing

5. Personal

PRIORITIZE         
& SCHEDULE

Urgent 

but

Not Important

Important

but 

Not Urgent

Not Important and

Not Urgent              

Urgent 

and

Important

19

20

21
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CONFLICTING 
PRIORITIES

Make criteria explicit
Removal of impediment

External deadlines

Speed to revenue

Capacity building

Most satisfying

TIME -TASK 
ESTIMATES

Check whitespace

Determine scope

Pause to reflect

Add 33%

Track for one week

THE MYTH OF 
MULTITASKING

22

23

24

Page 13 of 100



1/9/2019

9

SEE FOR YOURSELF

A   B   C   D  E   F  G . . . .  Z
1    2    3   4   5  6  7 . . . . 26

A B C
2

E GD F
1 5 63 4 7

Z
26

. . .

. . .

DELEGATE & SUPERVISE

Specificity

Level of 
authority

Feedback

EFFECTIVE 
DELEGATION

25

26

27
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FEEDBACK
During and after, depending on   
assignment

FAST Feedback

Frequent 
Accurate
Specific
Timely

BE THE CONDUCTOR

People need – and want 
– to be managed well

Salary is 11th most 
important reason top 
performers remain     
with their employer 

RPC 1.1  
Competence
A lawyer shall not:

• Handle or neglect a matter … 
in such a manner that the 
lawyer’s conduct constitutes 
gross negligence

• Exhibit a pattern of negligence 
or neglect in the lawyers’ 
handling of matters generally

28

29

30
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RPC 1.3       
Diligence

A lawyer shall act with 
reasonable diligence and 
promptness in representing a 
client

RPC 1.4 
Communication
(a) A lawyer shall fully inform a 

prospective client of how, 
when and where the client 
may communicate with the 
lawyer

(b) A lawyer shall keep a client 
reasonably informed about the 
status of a matter and 
promptly comply with 
reasonable requests for 
information

RPC 1.4 
Communication
(c) A lawyer shall explain a 
matter to the extent reasonably 
necessary to permit the client to 
make informed decisions 
regarding the representation 
(enough time to process, 
verifying conversations)

31

32

33
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RPC 5.1       
Supervision

(b) A lawyer having direct supervisory 
authority over another lawyer shall 
make reasonable efforts to ensure 
that he/she conforms to the RPC
(c) A lawyer shall be responsible for 
another lawyer's violation of the RPC    
. . . (orders, ratifies, or knows of)

RPC 1.6, 1.7/8 

• Confidentiality of 
Information

• Conflict of Interest

(investing time and $ in 
appropriate technology

ORGANIZE INFO

34

35

36
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SEARCH STATS

Time spent recreating 
existing content after failed  
search

38%

25% Time spent looking for 
information

61% Annual growth in enterprise 
info

Password Management

PAPER & DIGITAL 
FILING

Folder location and naming 
conventions

Hire a professional organizer (Laura 
Leist, EliminateChaos.com)

Calendar monthly time

37

38

39
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GOING PAPERLESS 

IPad

Apps (Notability)

Cloud Storage

Practice Management Platform

OPTIMIZE 
PROCEDURES   
& PROCESSES

80-20 RULE

20% Inputs

40

41

42
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SMOOTH 
PROCESSES

Intake / file opening, closing 

Calendaring / Discovery

Drafting

Admin

Client /biz development

Apply 80-20 rule

EFFICIENT TOOLS

TEMPLATES & 
SHORTCUTS

Keyboard shortcuts

Macros (PhraseExpress, 
ActiveWords)

Word templates

Email templates

QuickSteps (Outlook)

43

44

45
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TRAINING
INVESTMENT

Paradox: must devote time 

and $ to use time more 

effectively

Most overlooked contributor 

to organization-wide 

productivity

MEETINGS

• Purpose
• Punctuality
• Action Commitments
• Specific 
Communication
• Follow-up
• Death by Meeting

TIME SPENT ON EMAIL

46

47

48
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4 Key Strategies

1. Reduce Volume

2. Improve Quality

3. Manage & Organize

4. Teach Others

TAKING CONTROL
Email mgmt = core work 

responsibility

8,784 ?*$%!

50

4. Use spam filters, block 

senders, and 

unsubscribe

5. Educate top offenders

STRATEGY #1  
Reduce Volume 
Out & In

1. Send less to get less

2. Dispense with internal 

“Thanks!” (and greeting)

3. Use separate addresses

Why are you sending THAT 
message? 

Does the recipient need it 
then – or at all? (minimize 

RTA’s / cc’s)

Is email the best channel?

SEND LESS EMAIL

49

50

51
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BLOCK & UNSUBSCRIBE

53

Get better and faster 
responses (everyone else is 
swamped too)

Effective subject lines

Effective body content

STRATEGY #2 
Improve Quality

Be descriptive and specific

Use prefixes and suffixes

Change subject line 
instead of re-using an old 

email 

QUALITY 
SUBJECT LINES

52

53

54
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SPECIFICITY &                
PREFIX / SUFFIX
ACTION:  Schedule Jones                                        
mock depo for 12.5, 2-7pm 

DELIVERED:  Baker summary                   
judgment motion for your review

INFORMATION      REQUEST      CONFIRMED

EOM (end of message)
NRN (no reply needed) 

BODY CONTENT

Text Block 
Of Death

1 topic per message

Main points, attachments & 
instructions at the top

Section headers

1 thought per paragraph

Line breaks & bullets

BODY FORMAT

55

56

57
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Use sub-folders and rules 
/ filters

Customize toolbars

Use YouTube to learn how

STRATEGY #3 
Organize & Manage

SUB-FOLDERS 
AND RULES

CUSTOM VIEWS 

58

59

60
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Model best practices

Identify top offenders (volume 
and quality)

Provide resources

Propose specific incremental 
change

STRATEGY #4 
Encourage Others

FRAME EXPECTATIONS 
and BOUNDARIES

STANDARDS & BOUNDARIES*

What people can expect 
from you

What you’ll allow

Calibrate / re-calibrate 
with constituents

What do we
Expect?from each other

*On and off the bench

61

62

63
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DO UNTO 
OTHERS

3 interdependent 
dimensions

Balance self interest 
and group interest

Mutual accountability 

ASSESS URGENCY

Define “emergency”

Downstream impact

Mindfulness

Span of control

Batch questions

EVERYONE’S FAVORITE 
RADIO STATION

WIIFM

What do you need to get
from people so you can 
give them what they 
want? 

64

65

66
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COST OF 
INTERRUPTIONS 

Stress: higher risk of mistake, increased rework, longer 
hours, more frustration

*Multi-Tasking Myth Exercise

TURN OFF EMAIL 
AND TEXT ALERTS

Cortisol addiction

Hour or 2 daily

Try it for two days

Search YouTube to learn 
how

PHONE 
INTERRUPTIONS

Establish timeframe 
at the front end of 

each interaction

Try putting phone on 
DND

67

68

69
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THE HEALTHY NO
What to Say No To
Doubling up on meetings

Perpetuating bad practices

Fixing other people’s mistakes 
and crises

Scope creep

How to Say No 
Acknowledge request first:

“That’s not something we’re 
able to accommodate now”

Then offer what you CAN do

“We’ll be able to get to that in 
__ days/weeks”

Personality Style

Emotional intelligence

Resistance to change M.O. 

Mindset, Skills, Routines, 
Minute-by-Minute Choices

CULTIVATE  AWARENESS   
& MINDFULNESS

KNOWING SELF & OTHERS

Drive

Influence

Steadiness

Compliance

DISC Style 
Indicator

70

71

72
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Paying attention in a 
particular way; on purpose, 
in the present moment, and 
non-judgmentally

Jon Kabat-Zinn

MINDFULNESS

Being your physical, 
emotional, and cognitive best 

Inherently stressful and often 
repetitive environment

MINDFULNESS

The Work of Lawyering

Analysis

Advocacy

MINDFULNESS

73

74

75
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The Work of Doing the Work

Planning Scheduling

Prioritizing Supervising

Organizing Optimizing

MINDFULNESS

Why do I chronically under-
estimate task-time?

What’s keeping me from 
making a change I know 
would be good for me?

MINDFULNESS

What are the healthy and 
unhealthy ways I deal with 
pressure?

Should I pick up the phone at 
this moment?  

MINDFULNESS

76

77

78
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MINDFULNESS

Techniques

3 Deep breaths

1-minute breath meditation

1-minute body scan

Apps (Insight Timer, Calm)

Plan Effectively

Capture &             
Update Tasks

Prioritize &    
Schedule

Delegate & 
Supervise

Organize Info

Optimize      
Procedures

Frame Expectations

Cultivate Awareness

THE EIGHT ELEMENTS

FIVE FROGS WERE SITTING. . .

Wish             Want             Intend            Commit            Act           Persevere           Achieve

79

80

81

Page 32 of 100



1/9/2019

28

22333311

101099

8877

6655

4433

1818 3030

20201919

1717

16161515

14141313

121259591111

4646
2929 4545

4444
4747

28282727

26262525

2424

3131

2323

2222

3434

3232

2121 4242

4343

4141

4040
3939

38383737
36363535

58585757
56565555

54545353

52525151

50504949

4848

6060

11

101099

8877

6655

4433

22

12121111

11

101099

8877

6655

4433

22
1818 3030

20201919

1717

16161515

14141313

121259591111

4646
2929 4545

4444
4747

28282727

26262525

2424

3131

2323

2222

3434

3232

2121

3333

4242

4343

4141

4040
3939

38383737
36363535

58585757
56565555

54545353

52525151

50504949

4848

6060

82

83

84

Page 33 of 100



1/9/2019

29

SUCCESSTRACKESQ.COM

PRACTICE DEVELOPMENT RESOURCE PACK

Text “RESOURCES” 
to 444999

SuccessTrackESQ.com/testimonials

JumpStart 
Consult

bill@successtrackesq.com
203.876.8999

85
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Top 25 Productivity Roadblocks 

 
Adapted from The Time Trap, Alec Mackenzie, 1990, American Management Association 

 
Name ______________________________________                   Date __________ 
 
 
1. Management by crisis 

2. Telephone interruptions 

3. Attempting too much 

4. Drop-in visitors 

5. Email overload 

6. Ineffective delegation 

7. Disorganized desk and office 

8. Lack of self-discipline 

9. Inability to say No 

10. Procrastination 

11. Ineffective meetings 

12. Administrative paperwork 

13. Leaving tasks unfinished 

14. Inadequate number of staff 

15. Inadequate training of staff 

16. Surfing the Web 

17. Socializing 

18. Confused responsibility or authority 

19. Poor communication 

20. Inadequate controls and progress reports 

21. Incomplete Information 

22. Unnecessary travel 

23. Inadequate technology 

24. Inadequate knowledge of software 

25. Perfectionism 

Instructions: 

1. Circle the top FIVE roadblocks 
that hinder your overall 
productivity/effectiveness.  

2. Then, rank order your 
selections from 1-5, with 1 
being the most consequential. 

 
Want to debrief your results and 
improve your time management?    
Call to learn about the 90-minute 
Productivity Consult.   
 

203.876.8999 
 
www.SuccessTrackESQ.com  
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Name       

Title       

Date                 

 
 

SECTION  ONE: DESIRED RESULTS SCORE (1-5) 

 

1. 
I have specific, measurable goals in writing that describe what I am working to 
accomplish in my practice in the current year and for the next year 

      

2. 
I do not spend, on a routine basis, more time working in the evenings, on the 
weekends and during vacation than I want to or feel I should 

      

3. 
I know the gross fee income I must collect (or be responsible for generating) in my 
practice to meet my minimum take-home revenue target given my comp formula 

      

4. 
I am clear about what I need to do to improve the non-financial satisfaction I derive 
from working in my practice  

      

5. 
Overall, I believe it is possible to for me to become much more effective at 
managing time and workflow, even if I don’t yet know how to do it 

      

TOTAL       

 

SECTION  TWO: PLANNING SCORE (1-5) 

 

1. 
I follow a daily routine in which I isolate uninterrupted time to focus on planning the 
upcoming day and week 

      

2. 
I review my calendar of scheduled commitments (i.e., items already on my calendar) 
each morning for the current day and for the next two business days 

      

3. 
I proactively reschedule previously calendared items with sufficient notice to the 
parties involved when I see that my schedule is going to get too congested 

      

4. 
I devote extra time on Friday afternoon, the weekend, or on Monday morning to 
analyze the week ahead and adjust my activities accordingly 

      

5. 
I have time scheduled on my calendar to plan monthly, quarterly and annual goals, 
and I keep those appointments with myself (and my team, if applicable) 

      

TOTAL       

   

 
 
 
 
 

  

 

TIME MANAGEMENT & PRODUCTIVITY SELF-ASSESSMENT 
 

PART ONE 
 

Score each the following statements as follows: 
1 = Never or rarely; not true 
2 = Sometimes; sometimes true 
3 = inconsistently; intermittently true 
4 = Most of the time; largely true 
5 = Always; definitely true 

Page 36 of 100
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SECTION  THREE: ORGANIZATION SCORE (1-5) 

   

1. 
My desk is free of clutter and I use the right furniture to store my files, books, 
notebooks, etc 

      

2. 
The only files in my office are those I’m actively working on or will be working on 
within one week; all other files are removed from my office and easily retrievable 

      

3. 
Our document management software and filing system are set up properly and I 
know how to use them well; I/we spend little time looking for documents 

      

4. I use rules, filters and subfolders to keep my email organized       

5. I keep multitasking to an absolute minimum in order to focus on one thing at a time        

 TOTAL       

   

SECTION  FOUR: CAPTURING & REVIEWING TASKS SCORE (1-5) 

   

1. 
I use an effective system to capture my “to-do’s” so I don’t worry about having to 
remember too many things in my head 

      

2. 
I think about and compose my to-do’s as specific “next actions” rather than ideas, 
projects, or even file names 

      

3. 
My system allows me to easily categorize different types of tasks (e.g., legal 
assignments, client contact, team meetings, administrative, personal) 

      

4. 
I review my to do’s as part of my daily and weekly planning and keep my lists 
updated regularly 

      

5. 
My system includes an organized way to capture phone calls and emails that I need 
to initiate or respond to, and which I use in my daily planning 

      

 TOTAL       

   

SECTION  FIVE: PRIORITIZING & SCHEDULING SCORE (1-5) 

   

1. 
I have a clear thought process for deciding what I must accomplish for the day  
given the amount of “white space” (unscheduled time) on my calendar  

      

2. 
I have recurring activities (e.g., staff and workgroup meetings, communications time) 
blocked off on my calendar and on my admin’s calendar 

      

3. Each morning, I block out specific times on my calendar to work on specific tasks        

4. 
I accurately estimate how much time a particular “next action task” is going to take – 
or how much time I will devote to it on a given day 

      

5. 
At least once each week, I choose to work on, and schedule time for, capacity-
building tasks that are “important but not urgent” (e.g., upgrading my tech skills) 

      

 TOTAL       
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SECTION  SIX: DELEGATING & SUPERVISING SCORE (1-5) 

   

1. I do not take on (or hold on to) work or tasks that someone else could and should do       

2. 
I provide specific instructions for each task I delegate including the specific 
deliverable, the deadline, communication expectations, and progress check-ins 

      

3. 
I invest time and resources to build the capacity of my team so I can confidently 
delegate more to them and keep just the work that only I can truly do 

      

4. 
I provide delegatees with specific and timely feedback (both reinforcing and 
corrective) – and solicit their input on process improvement -- on a regular basis 

      

5. 
I have an effective system for tracking all the tasks that I delegate and for 
coordinating multiple team member inputs to any one assignment  

      

TOTAL       

  
SECTION  SEVEN: OPTIMIZING PROCEDURES & SYSTEMS SCORE (1-5) 

   

1. 
We periodically examine and upgrade the workflow of our most common legal 
matters and capture them in checklist or flowchart form 

      

2. 
We periodically examine and upgrade the workflow of our most common 
administrative processes and capture them in checklist or flowchart form 

      

3. 
My staff and colleagues are incentivized with specific rewards to make our 
procedures and systems more efficient and effective 

      

4. Our hardware and software is configured properly and is rarely problematic       

5. 
I/we actively support our personnel in developing their knowledge and skills to 
become increasingly efficient with our technology 

      

 TOTAL       

   

SECTION  EIGHT: MANAGING EXPECTATIONS SCORE (1-5) 

   

1. 
I pre-empt problems with clients and colleagues via frequent conversations that 
define assignment expectations; there are few complaints about delays 

      

2. 
I communicate clearly with clients and colleagues when the number of assignments 
outpace the resources and time available to handle them 

      

3. 
I comfortably reframe expectations for when and how long I will be available when 
someone’s interruption or tardiness threatens to throw me off my schedule 

      

4. 
I do not allow unnecessary interruptions, and I model  appropriate boundaries and 
standards by not interrupting others, being on time, being prepared for meetings, etc 

      

5. 
My staff and colleagues have confidence that my calendared schedule for any given 
day accurately reflects my commitments and availability 

      

 TOTAL       
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STEP  Your Score  Mastery 

1. Desired Results         25 

2. Planning         25 

3. Organization         25 

4. Capturing Tasks         25 

5. Prioritizing & Scheduling         25 

6. Delegating         25 

7. Optimizing Systems         25 

8. Managing Expectations         25 

9. Knowing and Growing Yourself 
 

      
 

25 

TOTAL       225 

 
 
 
 
 
 
 

   

SECTION NINE: KNOWING & GROWING YOURSELF  

   

1. 
I understand my personality and work-style preferences and how they shape my 
efficiency and effectiveness, and how they impact my interactions with others 

      

2. 
I know my strengths and weaknesses and consciously leverage my strengths, and 
put in place support to compensate for my weaknesses 

      

3. 
I am aware of the values that drive me and the personal goals I aspire to, and I 
intentionally align my approach to my work with those values and goals 

      

4. 
I have successful strategies for recognizing and overcoming tendencies that hamper 
my effectiveness such as adrenaline addiction or procrastination 

      

5. 
I actively cultivate improved mental, emotional, and physical health, and work-life 
balance     

      

 TOTAL       

 
 

 
Now, add up your totals from each section and enter then in the center column, below. 
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Daily Planning Checklist 
 

Before you launch into work, start your day with up to 30 minutes of focused, 

uninterrupted planning time. 
 

 

1. Review your calendar for the day to determine your free 

space for the day (i.e., your open, unscheduled time as of 

that morning; from 9:45 to 1:30 in the example to the right) 

2. Block in Communications and Admin Meeting time 

3. Review your written Task List 

4. Select the most important 1 to 3 items from your To-do list 

to tackle in the day’s open time 

5. Determine the scope of each item, and realistically project 

how much time you will devote to each 

6. Schedule blocks of time for each item and enter those 

blocks in your calendar; use accurate descriptions 

7. Scan the rest of the week and the following week for 

calendared commitments  

8. Determine and execute any adjustments that need to be 

made to your calendar for the current and following week 

given your already-scheduled commitments  

 

Also, check to see whether:  

• staff will be at full strength and adjust your daily plan                                                                                           

accordingly 

• there is any pre-emptive communication with clients, staff or                                        

colleagues you should initiate given your objectives for the day 

• you have any vacation or personal time coming up for which                                         

you need to plan accordingly 
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From Co-Active Coaching: New Skills for Coaching People Toward Success in Work and Life, by Laura Whitworth, Henry 
Kimsey-House, and Phil Sandahl, (C) 1998. Used by permission.  
 

 
 
Directions:  Regarding the center of 
the wheel as 0 (not satisfied at all) and 
the outer edge as 10 (fully satisfied), 
rank your level of satisfaction with 
each area of your life by drawing a 
curved line across each section to 
create a new outer edge (see 
example).  The new perimeter of the 
circle depicts your current state of 
balance – and where to focus to 
improve your overall wellbeing. 

                 Physical Environment 

               Recreation 

                 Personal 

Growth 

Family 

Health 

Money 

Career 

Friends 

 

 

Name _______________________________ 
 
Date  ___________________ 
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Date Start Time Task Estimated 
End Time 

Actual     
End Time 

     

     

     

     

     

     

     

     

     

     

     

     

     

  
    

     

     

 

Task Duration Estimate Log 
 

 
Directions:  
1. Prior to starting each discreet task, determine specifically what you intend to accomplish prior to moving 

on to another task.   
2. Estimate how long you think it will take to accomplish whatever you intend to accomplish on the task. 
3. Note the start time, and the estimated end time based on your answer from step 2. 
4. Note the actual time you stop working on that task. 
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The Steps of Successful Delegation 
 
http://www.businessballs.com/delegation.htm#steps 
 
1 Define the task 
Confirm in your own mind that the task is suitable to be delegated. Does it meet the criteria for 
delegating? 
 
2 Select the individual 
What are your reasons for delegating to this person? What are they going to get out of it? What are 
you going to get out of it?  
 
3 Assess ability and training needs 
Is the other person capable of doing the task? Do they understand what needs to be done? If not, you 
can't delegate.  
 
4 Explain the reasons 
You must explain why the job or responsibility is being delegated. And why to that person? What is its 
importance and relevance? Where does it fit in the overall scheme of things? 
 
5 State required results 
What must be achieved? Clarify understanding by getting feedback from the other person. How will 
the task be measured? Make sure they know how you intend to decide that the job is being 
successfully done. 
 
6 Consider resources required 
Discuss and agree what is required to get the job done. Consider people, location, premises, 
equipment, money, materials, other related activities and services. 
 
7 Agree deadlines 
When must the job be finished? Or if an ongoing duty, when are the review dates? When are the 
reports due? And if the task is complex and has parts or stages, what are the priorities? 
At this point you may need to confirm understanding with the other person of the previous points, 
getting ideas and interpretation. As well as showing you that the job can be done, this helps to 
reinforce commitment.  Methods of checking and controlling must be agreed with the other person. 
Failing to agree this in advance will cause this monitoring to seem like interference or lack of trust. 
 
8 Support and communicate 
Think about who else needs to know what's going on, and inform them. Involve the other person in 
considering this so they can see beyond the issue at hand. Do not leave the person to inform your 
own peers of their new responsibility. Warn the person about any awkward matters of politics or 
protocol. Inform your own boss if the task is important, and of sufficient profile. 
 
9 Feedback on results 
It is essential to let the person know how they are doing, and whether they have achieved their aims. 
If not, you must review with them why things did not go to plan, and deal with the problems. You must 
absorb the consequences of failure, and pass on the credit for success. 
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The seven levels of delegation  
Delegation isn't just a matter of telling someone else what to do. There is a wide range of varying 
freedom that you can confer on the other person. The more experienced and reliable they are then 
the more freedom you can give. The more critical the task then the more cautious you need to be 
about extending a lot of freedom, especially if your job or reputation depends on getting a good result. 
Take care to choose the most appropriate style for each situation. 
 
1 "Wait to be told." or "Do exactly what I say."  
No delegation at all. 
 
2 "Look into this and tell me what you come up with. I'll decide."  
This is asking for investigation and analysis but no recommendation. 
 
3 "Give me your recommendation, and the other options with the pros and cons of each. I'll let 
you know whether you can go ahead."  
Asks for analysis and recommendation, but you will check the thinking before deciding. 
 
4 "Decide and let me know your decision, but wait for my go ahead."  
The other person needs approval but is trusted to judge the relative options. 
 
5 "Decide and let me know your decision, then go ahead unless I say not to."  
Now the other person begins to control the action. The subtle increase in responsibility saves time. 
 
6 "Decide and take action, but let me know what you did."  
Saves more time. Allows a quicker reaction to wrong decisions, not present in final level.  
 
7 "Decide and take action. You need not check back with me."  
The most freedom that we can give to the other person. A high level of confidence is necessary, and  
needs good controls to ensure mistakes are flagged. 
 
 
 
The Delegation Contract 
Variously called 'contracts' or 'psychological contracts' or 'emotional contracts', these expressions 
describe the process of agreeing with the other person what they should do and the expectations 
linked to the responsibility. It all basically means the same, whatever you call it. The point is that 
people cannot actually be held responsible for something to which they've not agreed. The point is 
also that everyone is more committed to delivering a responsibility if they've been through the process 
of agreeing to do it. This implies that they might have some feelings about the expectations attached, 
such as time-scale, resources, budget, etc., even purpose and method. You must give the other 
person the opportunity to discuss, question and suggest issues concerning expectations attached to a 
delegated task. This is essential to the contracting process. 
 
 
The use this material is free provided copyright (Alan Chapman 2001-4) is acknowledged and reference or link is made to the 
www.businessballs.com website. This material may not be sold, or published in any form. Disclaimer: Reliance on information, material, 
advice, or other linked or recommended resources, received from Alan Chapman, shall be at your sole risk, and Alan Chapman assumes 
no responsibility for any errors, omissions, or damages arising. Users of this website are encouraged to confirm information received 
with other sources, and to seek local qualified advice if embarking on any actions that could carry personal or organizational liabilities. 
Managing people and relationships are sensitive activities; the free material and advice available via this website do not provide all 
necessary safeguards and checks. Please retain this notice on all copies.  
© alan chapman 2001-4 
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Meeting Checklist 

Meeting Date __________________________ 

Attendees _______________________________________________________ 

Location _________________________________________________________ 

 
� Have a specific WRITTEN agenda/purpose for the meeting 
� Start and end the meeting on time 
� Who will be taking notes on the meeting (including discussion, commitments, etc)? 
� What decisions have been made? 
� What actions/activities have been committed to? 
� By whom? 
� What are the specific, concrete deliverables?   
� How will the deliverable be communicated/delivered? 
� When and where will it be delivered? 
� How will commitments be monitored? 
� When and where is the next meeting (or other follow up)? 

 
 
Discussion Notes 
 
 
 
 
 
 
Commitments (everyone’s; not just yours) 
 
 
 
 
 
 
Deliverables (everyone’s; not just yours) 

NOTE:  Review the 
check list and mark 
each box as 
completed before 
ending the meeting 
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Pareto's Principle - The 80-20 Rule 

This article details the origin of the 80-20 rule, and quotes a variety of applications for it 
in modern business.  
Used by permission. 

 
By: Arthur W. Hafner, Ph.D. 

 
 
Vilfredo Pareto (1848-1923) was an Italian economist who, in 1906, observed that 
twenty percent of the Italian people owned eighty percent of their country's accumulated 
wealth. Over time and through application in a variety of environments, this analytic has 
come to be called Pareto's Principle, the 80-20 Rule, and the "Vital Few and Trivial Many 
Rule." Called by whatever name, this mix of 80%-20% reminds us that the relationship 
between input and output is not balanced. In a management context, this rule of thumb 
is a useful heuristic that applies when there is a question of effectiveness versus 
diminishing returns on effort, expense, or time.  
 
The Rule and Its Corollary  
 
Pareto's rule states that a small number of causes is responsible for a large percentage 
of the effect, in a ratio of about 20:80. Expressed in a management context, 20% of a 
person's effort generates 80% of the person's results. The corollary to this is that 20% of 
one's results absorb 80% of one's resources or efforts. For the effective use of 
resources, the manager's challenge is to distinguish the right 20% from the trivial many.  
 
Practical Applications  
 
Some examples about the allocation of time, effort, and resources are the following:  

• Costs. To reduce costs, identify which 20% are using 80% of the resources. If 
members of this segment are not top profit generators, consider charging them 
for the resources they consume or shift services away from this sector.  

• Personal Productivity. To maximize personal productivity, realize that 80% of 
one's time is spent on the trivial many activities. Analyze and identify which 
activities produce the most value to your company and then shift your focus so 
that you concentrate on the vital few (20%). What do you do with those that are 
left over? Either delegate them or discontinue doing them.  

• Product Mix. Marketers and advertisers engage in market segmentation by 
identifying groups of people/organization with shared characteristics and then 
aggregate these groups into larger market segments. This segmentation may be 
behavioristic, demographic, geographic, or psychographic. The rule predicts that 
80% of the profits are derived from 20% of the segments. If costs are allocated to 
segments and the segments are then rank-ordered by profit, overall profits will 
increase if the less profitable segments are discontinued, sold, or traded.  

• Profits. To increase profits, focus attention on the vital few (top 20%) by first 
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identifying and ranking customers in order of profits and then focusing sales 
activities on them. The 80-20 Rule predicts that 20% of the customers generate 
80% of the revenues, and 20% yield 80% of the profits, but these two groups are 
not necessarily the same 20%.  

More Examples of the 80-20 Rule:  
 
80% of a manager's interruptions come from the same 20% of the people  
 
80% of a problem can be solved by identifying the correct 20% of the issues  
 
80% of advertising results come from 20% of your campaign.  
 
80% of an equipment budget comes from 20% of the items  
 
80% of an instructor's time is taken up by 20% of the students  
 
80% of benefit comes from the first 20% of effort  
 
80% of customer complains are about the same 20% of your projects, products, 
services.  
 
80% of network traffic stays within the LAN while 20% needs to cross the backbone.  
 
80% of our personal telephone calls are to 20% of the people in our address book .  
 
80% of our shipments utilize 20% of your inventory.  
 
80% of sales time is spent on 20% of the customers, who may not be the profitable 20%  
 
80% of the decisions made in meetings come from 20% of the meeting time  
 
80% of the outfits we wear come from 20% of the clothes in our closets and drawers  
 
80% of the traffic in town travels over 20% of the roads  
 
80% of what we produce is generated during 20% of our working hours  
 
80% of your annual sales come from 20% of your sales force  
 
80% of your future business comes from 20% of your customers  
 
80% of your growth comes from 20% of your products  
 
80% of your innovation comes from 20% of your employees or customers  
 
80% of your profits come from 20% of your customers  
 
80% of your staff headaches come from 20% of our employees  
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80% of your success comes from 20% of your efforts  
 
80% of your website traffic comes from 20% of your pages  
 
From studying these examples of the 80-20 Rule, managers in both profit and not-for-
profit enterprise can increase their effective and efficient use of resources by analyzing 
the inputs required to produce the outputs that they experience.  
 
Final Thought: The 20-20-60 Rule  
 
When I began my librarian career as an administrator in higher education, the dean to 
whom I reported told me that there was a rule of thumb that had served him well. It was 
the 20-20-60 Rule, a special case of 80-20 Rule that he applied to a wide variety of 
problems and situations. His rule was that 20% of most prospects are avid supporters 
and 20% are avidly not supporters. The persons in these two 20% tails are basically 
fixed and no amount of persuasion will change their view or attitude. Prospects in the 
remaining 60% are persons who are interested but need to be convinced or "sold." 
Application of the 20-20-60 Rule means that our outcome is best if we focus on the 60% 
group by answering their concerns, doubts, and questions. The persons in the 60% 
group are the ones who most likely will become our clients and customers.  
 
Dr. Hafner currently serves as Dean of University Libraries at Ball State University in 
Muncie, IN. His research of Pareto’s Principle continues and future observations will be 
included in the Fundraising Free Press. Dr. Hafner can be reached at ahafner@bsu.edu.  
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Top 12 Keyboard Shortcuts for Lawyers 
 
Most people are familiar with holding down the Ctrl key and pressing C to copy selected text, and Ctrl V 
to paste that text somewhere else.  And many use keyboard shortcuts to format text, such as Ctrl B to 
make selected text bold.  And of course, hitting Ctrl S (to save your work) is – or should be – a frequent, 
automatic behavior. Another other commonly use shortcut is Ctrl A, to select everything in the current 
window.   
  
But there are dozens of lesser known keyboard shortcuts that will make a BIG difference in your 
efficiency and save you hundreds of hours over time. Here are 12 of them, including several that are 
particularly useful to boosting your productivity as an attorney. 
  
(These are for Windows and will work for most applications.  Mac users have the same functionality, but 
you may have to search for “Mac keyboard shortcuts” to get the correct keystroke combinations.) 
 
PRINT PAGE TWO OF THIS DOCUMENT FOR A LIST TO TAPE TO THE SIDE OF YOUR MONITOR 
  
Switch between open items (programs, windows) and your desktop.  Great for navigating between 
items when you have several items open and/or minimized at once:  Alt Tab 
 
Find text within the open window (works in browsers too): Ctrl F 
  
Split the screen so you can keep one section of a document visible while scrolling through or working on 
another part.  Make sure to try this one; it’s great: Ctrl Alt S 
 
Insert date; great for phone call notes, etc: Alt Shift D (Alt Shift T inserts the time) 
 
Spell check: F7  
 
Bring up a thesaurus with synonyms for the highlighted word: Shift F7  
 
Toggles case between all caps, all lower case, and mixed case; great for legal docs; great for fixing text 
you've accidentally typed with caps lock on: Shift F3  
 
Converts text to small caps (great for citations): Ctrl Shift  K 
 
Insert footnote automatically (and keeps them numbered correctly): Ctrl Alt F  
 
Undo the previous action; when you want to undo a move, a formatting action, etc: Ctrl Z 
 
Redo the previous action: Ctrl Y  
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Switch between open items = Alt Tab 
 
Find text in the open window = Ctrl F 
 
Split the screen = Ctrl Alt S 
 
Date insert = Alt Shift D  
 
Time insert = Alt Shift T  
 
Spell check = F7  
 
Thesaurus = Shift F7  
 
Toggles case = Shift F3  
 
Convert text to small caps = Ctrl Shift K 
 
Footnote insert = Ctrl Alt F  
 
Undo previous action = Ctrl Z 
 
Redo previous action = Ctrl Y  
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Microsoft Outlook for Legal Professionals 

 

I. EMAIL OVERLOAD 

Most current studies indicate that lawyers receive around 120 and send roughly 40 emails 
per day.1  Without question, email is one of the most important technological 
communication advancements of the past 100 years.  It has fundamentally changed the 
way we communicate with clients and do business.  Major corporations and law firms are 
run via email communication instead of face-to-face communication.    

For lawyers, emails present a wide array of issues that most of the business world and 
ordinary consumers will never face.  In this seminar, we will discuss these issues and teach 
you how best to deal with them. 

These issues or problems range from ethical considerations to email overload and time-
management.  While there is no perfect solution, there are many methods to effectively 
handle email.   

The first step to any problem is to understand the problems that exist.  We must  get our 
arms around all the email issues that face lawyers.  The second step is to isolate each 
problem and tackle each problem, without forgetting how that might affect other email 
problems.  For instance, controlling spam email may prevent you from getting an 
important email from a client if your spam filter inadvertently catches an email from a 
client.   In other words, when you solve one problem, it may open up a different can or 
worms. 

II. MAIN EMAIL PROBLEMS 

A. Torrent of Interruptions:  In an eight (8) hour work day, if we receive 100 emails, 
that equates to receiving one email every 4.8 minutes.  Sound familiar?   It should, 
because that is the world most of us live in.  Combine that with instant messages, 
phone calls and what I call email curiosity interruptions, that equates to one 
interruption every 2-3 minutes!  What can you do to minimize the distraction? 

                                                       
1 See https://www.templafy.com/blog/how-many-emails-are-sent-every-day-top-email-statistics-your-business-
needs-to-know/ 
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Take the following quick survey: 

1. Interruption Survey: 

• Average number of Emails you get per day: ................................  

• Average number of Instant messages per day: ...........................  

• Average number of phone calls you get each day:......................  

• Average number of curiosity email or  
internet breaks each day: ............................................................  

• Total  Interruptions Per Day ....................................................   

2. Other Questions To Ask Yourself: 

• How many times do you look at your email each day? ...............  

• What percentage of interruptions really need  
immediate attention? ..................................................................  

• Has technology simplified your life?  Yes  No 

• Is Technology the Slave or the Master?  Yes  No 

B. Email Storage: What do we do with all of this email?  There are several problems 
related to this: 

• How should you archive old email? 

• How do you deal with attachments and keep from losing them? 

• How do you search for old conversations quickly and efficiently? 

• How do you keep your email but not run out of server space?  Why does the 
IT person keep telling you that you have too much email in your inbox and 
you're clogging up the server? 

C. Too Much Legitimate Email To Deal With Effectively: Many people simply receive 
more email than they can read and keep up with.  How do you sort, store and track 
all of this email? 

D. No Expectation of Privacy: The old saying goes:  You should never send an email 
that would embarrass you were it to appear on the front page of tomorrow's 
paper.  Is there anything you can do to create an expectation of privacy? 
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E. Spam Getting Through: There are lots of ways to avoid SPAM, and yet it still 
manages to get into our mailboxes.  What can you do about it? 

F. Are You Using Outlook Effectively? Probably not.  Although millions of people use 
Outlook, most do not use all of its functionality to their advantage.  In this seminar, 
we'll give you some great tips for making better use of Outlook. 

III. EMAIL STORAGE 

A. Main Storage Problems: 

1. Disorganization: Most people have hundreds or thousands of unrelated 
messages in their inboxes.  This is equivalent to taking all of the paper out 
of your files and throwing it on the floor of the file room.  The point is, if 
it's not organized, then it's mostly useless. 

2. Storage Space Limitations: You may have been scolded by your IT folks 
about this.  If you're using Microsoft Exchange on your server, then it can 
get overloaded with the quantity of emails and attachments you keep in 
your inbox and Outlook folder structures.  If you don't have Exchange, then 
all of those emails (and contacts, and appointments and tasks) are stored 
in a PST file on your hard drive or the server.  The bigger that database, the 
slower your computer will run.  Of course, the database can also over-run 
your storage capacity. 

3. No One Else Can See Your Email But You: In most cases, if you have an 
important client communication in Outlook, no one else in your office can 
see it.  In many cases, lawyers want to share this information, but don't 
know how to do it. 

4. Difficulties Searching: Many people complain that it's nearly impossible to 
efficiently search old emails for a particular conversation.  What can you 
do to make this task easier? 
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B. Start By Organizing Outlook: Setting up folders and using Rules is a great way to 
start to organize your Outlook. 

1. How To Set Up a New Email Folder: To Setup a new Subfolder in your 
Inbox, right-click the Inbox (or your mailbox)  New Folder.  Give it a name 
and make sure it will contain Mail and Post Items.  Then click OK. 

 

2. Outlook Rules: Rules allow you to auto-sort incoming email (among other 
things).  Here's how you set one up: 

• In Outlook 2007, click the Tools menu  Rules and Alerts.  In Outlook 
2010/13/16, click the File menu  Info  Manage Rules and Alerts 
button. 

• Click the New Rule button. 

• Select Start from blank rule if you’re using Outlook 2003 or prior.  If 
you’re using Outlook 2007, then choose the appropriate item from the 
list below: 
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• Follow the steps for selecting the Condition, Action, Exceptions, then 
give it a name and make sure the rule is turned on! 

3. Sample Rule - Delay Sent Mail By One Minute (in case you change your 
mind) 

• In Outlook 2007, click the Tools menu  Rules and Alerts.  In Outlook 
2010/13/16, click the File menu  Info  Rules and Alerts. 

• Click the New Rule button. 

• Under "Start from a blank rule," choose "check messages after 
sending." 

• On the next screen ("which conditions do you want to check"), don't 
check anything (you want this rule to apply to every email you send) 
and click the Next button at the bottom.  You'll see the following dialog 
(click Yes): 
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• In the next screen, check "defer delivery by a number of minutes," and 
then click the hyperlink for "a number of" at the bottom of the screen 
and enter the number of minutes you want to delay your email. 

 

• Click Next and add any exceptions (for people you don't want to delay 
email to). 

• Click Next, name your rule Delay and click Finish. 

4. Sample Rule - Keep Track of Delegated Email: Many people forward email 
to others to deal with but have a difficult time remembering what they 
delegated for follow up purposes.  Here's a rule that will help. 

• First, create a folder in Outlook called Delegated Email. 

• In Outlook 2007, click the Tools menu  Rules and Alerts.  In Outlook 
2010/13/16, click the File menu  Info  Rules and Alerts. 

• Click the New Rule button. 

• Under "start from a blank rule," choose "check messages when they 
arrive" and click Next at the bottom of the dialog. 
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• Under "check which conditions do you want to check," check BOTH 
"from people or distribution list" and "where my name is in the CC 
box."  At the bottom of the dialog, click the hyperlink for "people or 
distribution list" and add your email address.  We're basically creating 
a rule that will look for emails from you and copied to you.  Click Next. 

• Under "what do you want to do with the message," choose "move it to 
the specified folder."  Make the specified folder your Delegated Mail 
folder.  Click Next and add any exceptions.  Click Next, name it and click 
Finish. 

C. Outlook Add-On Programs To Help You Sort and Store Your Email: There are 
many third-party programs that integrate with Outlook which can help you 
organize, sort and store your email (both incoming and outgoing).  Here are a few 
to consider: 

1. SpeedFiler by Claritude: See www.claritude.com.   

2. SimplyFile by TechHit: See www.techhit.com/simplyfile.  T 

3. Incoming Mail Organizer Add-In for Microsoft Outlook:  See 
http://www.sperrysoftware.com/Outlook/Incoming-Mail-Organizer.asp. 

4. NEO Pro:  See http://www.emailorganizer.com/ 

5. Quick File for Outlook:  See http://www.standss.com/quickfile/ 

6. Sanebox:  See http://www.sanebox.com/ 

7. QuickFile4Outlook - Lawyers Edition: See www.outlook4lawyers.com. 

D. Archiving Old Outlook Email: Many Outlook users end up with an enormous 
accumulation of email in their Sent Mail and Deleted Mail folders.  Furthermore, 
some mail is sorted into subfolders and forgotten about.  All of this will start to 
bog down servers and PCs as those databases of emails get larger and larger.  
Thankfully, Outlook has an excellent way to dealing with this problem - 
AutoArchive.  In a nutshell, AutoArchive will allow you to a) permanently delete 
expired items; b) delete or c) archive old items to an archive file (archived 
database).  Conveniently, the first time AutoArchive runs, it creates the archive 
database for you.  It is stored on the C:\ by default so you'll either want to move 
it to a server folder or back it up directly from your C:\.  Once it has established 
itself, you'll see the Archive folder in your Outlook Folder List.  There are two sets 
of AutoArchive settings: global settings and per-folder settings. 

1. Turn AutoArchive On or Off. In Outlook 2007, click the Tools menu  
Options  Other tab  click the AutoArchive button.  In Outlook 
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2010/13/16, click the File menu  Outlook Options  Advanced (left side) 
 AutoArchive Settings button.  At the top of the following dialog, you'll 
see "Run AutoArchive every __ days."  If you uncheck that box, it will not 
run.  As you can see from the following screen shot, you have many options 
for this: 

 

Note that these are your default (global) AutoArchive settings. 

2. Control the Archive Settings of a Specific Folder: You can control what any 
particular folder does in Outlook by following these steps:  Right-click the 
folder  choose Properties  click the AutoArchive tab  Make your 
changes and click OK. 

E. Saving Email Messages Outside of Outlook: When an email message is in your 
Outlook inbox, it is just a record in a database and not a discreet document like a 
Word file.  That fact is a big part of the problem associated with organizing and 
storing them.  Email related to a particular matter is stored in one place; and word 
processor files related to that matter are stored somewhere else.  However, you 
can create documents out of those emails and those documents can be stored 
with every other document related to a particular matter or issue. 

1. Saving Email As A Document: The classic problem that law firms have if 
they do not own a document management system is saving and finding 
matter-specific email.  Why?  Because people (1) keep them in their 
individual inboxes, or (2) save them in subfolders within their own inbox 
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(which no one else has access to), or (3) delete the email altogether.  Email 
is valuable correspondence that in most circumstances should be saved.  
However, in a law firm or legal department, it should not be saved within 
one's own individual inbox.   

As it turns out, you can save email much like you save a Microsoft Word 
document clicking the File menu  Save As (Outlook 2003 & 2010) OR 
Office Button  Save As (Outlook 2007).  We recommend that you save as 
Outlook Message Format - Unicode (*.msg).  If you’re using Outlook 2003, 
it will default to HTML but you can switch to MSG.  If you’re using Outlook 
2007 or 2010, it will default to MSG. 

 

You may notice that you have a choice of Outlook Message Format and 
Outlook Message Format - Unicode.  The Unicode format is the current 
standard for Outlook and holds support for international characters. The 
non-Unicode one saves msg-files in the ANSI format. The ANSI format is 
the only format that Outlook 2002 and previous can read. Outlook 2003 
and later can read ANSI formatted and Unicode formatted msg-files. 
Dragging and dropping messages out of Outlook into an Explorer folder will 
by default save it in the Unicode format.  
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You can also save email as Text Only although you'll lose any formatting 
that was in the email.  Saving as an MSG file will retain the original 
formatting, look and feel of the email.   

2. Saving Email By Dragging Into a Windows Explorer Folder: You can clean 
out your inbox or subfolders under your inbox by cascading the windows 
and simply dragging and dropping all of them into the desired folder.  This 
will COPY the emails over into that folder, saving them automatically as 
MSG (native Outlook Message Format) files, which preserves the metadata 
and all attachments. 

 

3. Saving Email With Document Management Programs (DMS): While 
document management programs (Worldox, Interwoven Worksite, 
NetDocuments, etc.) were originally thought of as only word processing 
document repositories, that is no longer true.  They can now hold just 
about any type of computer file (word processor, PDF, TIF, email, JPG, etc.).   

4. Worldox Example: Using Worldox as an example, it provides 3 different 
ways to save emails (see below).  Once profiled and saved, the emails are 
stored within the client/matter structure and easily searchable and 
accessible by anyone who uses the document management system 
(Worldox, in this case)..  It's also important to note that you can save them 
one-at-a-time or large quantities of them all at once. 
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a. Save Email From Within Outlook - Drag and Drop: Saving to 
Worldox from within Outlook – Drag and Drop on the Worldox 
"folder" for a particular matter. 

 

b. Save Email From Within Outlook Using Worldox - Copy or Move 
Buttons: The Worldox/Outlook integration also provides Copy To 
Worldox or Move to Worldox buttons (located in the toolbar 
region of Outlook).  Simply select the email(s) you want to save into 
the system, then click the appropriate button shown below. 
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c. Save Email From Within Worldox: Saving email from the Worldox 
Email Tab which allows you to see your Outlook inbox from within 
Worldox. 

 

5. Saving Email Using a Case/Practice Management Program: This would 
include programs like Amicus Attorney, Time Matters, PracticeMaster, etc.  
If you have a case management program with Outlook integration, you can 
streamline the saving of email by saving them directly into the matter 
within the case management program.  You can also auto-associate emails 
by setting up rules within the practice management program based on the 
sender. 
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6. Amicus Attorney Example: The following is an example of the Amicus 
Attorney Communications area which allows you to save and manage 
email, messages and telephone slips: 

 

This is the Outlook view from within Amicus Attorney.  From this view, you can 
select an email and click on the Save and Make Associations button and it will 
save the email in the designated client/matter folder or contact card.  The huge 
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benefit to this is that you can see all relevant client information, documents and 
emails from ONE program.  It is a very nice luxury. 

 

7. Saving Email as PDF Files: If you have a compatible version of Adobe 
Acrobat, it installs a few buttons and one additional menu in Microsoft 
Outlook.  For those that wish they had a good way to archive and store 
emails and attachments, this integration can be a life-saver. 

 

a. Acrobat - Creating PDFs from Individual Emails or Entire Folders: 
Simply select individual emails (Ctrl + left click) or select entire 
folders; then click the Adobe PDF menu/ribbon  Convert Selected 
Messages  Create New PDF.  This will create a single PDF which 
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contains all of the emails you’ve selected and all of the 
attachments thereto.    

b. Acrobat - Adding Subsequent Emails to Existing PDFs: If you 
receive additional emails which need to be added to an existing PDF 
archive, simply choose Convert Selected Messages  Append to 
Existing Adobe PDF. 

c. Acrobat - Automatic Archival: As you can see from the screen shot, 
you can also setup folders to automatically archive themselves.  
This would be particularly useful if you have setup Outlook rules to 
automatically sort your email into specific folders and then use 
Acrobat to automatically archive it. 

 

d. Saving PDFs Without Acrobat: Other PDF programs that cost a lot 
less than Acrobat offer similar functionality to that described above 
with Outlook.  For example, all of the following are fantastic: 
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i. Nuance Power PDF Advanced:  Matches features of 
Acrobat Professional for only $149.99.  See 
http://tinyurl.com/zwy2ym9.  Windows only. 

ii. Nuance Power PDF Standard:  Matches features of Acrobat 
Standard for only $99.99.  See http://tinyurl.com/nbtnasl.  
Windows only. 

iii. Foxit PhantomPDF for Business:  Very strong feature match 
with Acrobat Pro for $129.  Also includes a 30 day free trial.  
For more information, see http://tinyurl.com/7ybcjwu.   
Windows only. 

iv. Foxit PhantomPDF Standard:  Strong match with Acrobat 
Standard for $89.  Free trial - for more information, see 
http://tinyurl.com/p3znuj3.  Windows only. 

v. Nitro Pro:  Matches the features of Acrobat Professional.  
They offer a Nitro Pro+ which is rental only for $7.99/month 
($95.88 paid annually - no option to pay monthly) and Nitro 
Pro (desktop) which is $159.99.  You can buy it here: 
https://www.gonitro.com/pro/for-you.  Windows only. 

F. Email Storage Tips: 

1. Store Email With Other Related Files: Store the email in the same location 
as other electronic files related to any particular matter.  Any system that 
requires you to save email separately from other electronic files related to 
a matter is inadequate. 

2. Delete or Archive Email Once Stored: After an email is stored into a folder 
or a document management system, delete or archive it.  Keep Outlook as 
clean as possible. 

3. Always Separately Save Attached Documents: Outlook is NOT a document 
management system and should not be used as a document repository.  
Documents attached to Outlook emails are actually stored in a temporary 
folder structure that is incredibly convoluted and is normally hidden.  For 
example, the attachment to an email I just opened is stored in my hard 
drive under this folder: 

C:\Users\barron\AppData\Local\Microsoft\Windows\Temporary Internet 
Files\Content.Outlook\O0T0A5E5 

For the record, that's 8 folders deep and the structure from \Temporary 
Internet Files down is not even visible in Windows Explorer.  The point is, 

Page 71 of 100

http://tinyurl.com/zwy2ym9
http://tinyurl.com/nbtnasl
http://tinyurl.com/7ybcjwu
http://tinyurl.com/p3znuj3
https://www.gonitro.com/pro/for-you


Page 17 

it is incredibly easy to lose attached documents that aren't saved 
separately (unless you have a document management system that saves 
attachments at the same time the email itself is saved). 

4. Stop Printing Email: If you've saved email digitally, then they're easily 
searchable and printing them to throw in paper files only makes your paper 
files fatter, harder to manage and harder to search. 

G. Benefits of Storing Email Outside of Outlook: 

1. No Worry About Email Storage Limitations: If you offload the email in your 
Outlook folder structure and save them as separate files or in other 
programs, then you can get them out of Outlook.  As such, the IT folks will 
stop complaining that you're overloading the Exchange server and your 
computer will operate faster. 

2. Everyone Else Can Find Them Too: Once saved as separate files, others in 
your office will be able to find these important client communications.  
You're on your way to building a complete digital file. 

3. Searchable Like All Other Documents: If you're saving into a document 
management system, then the content of all email stored therein is 
searchable.  If the email is stored as separate files (PDFs, MSG files), then 
there are free or very inexpensive search programs that can help you find 
any of them by the words contained inside them. 

IV. DEALING WITH THE OVERLOAD - YOUR EMAIL GAME PLAN 

A. Deal with Email at Set Times: The first problem that we want to deal with is the 
reduction of interruptions so one can be more focused and productive.  After all, 
how on earth can anyone get anything done with an interruption every 2-3 
minutes?   

Ask yourself the following question:  10 years ago, would you have let someone 
walk in your office every 2-3 minutes offering to sell you a sexual enhancement 
product… or asking you for a favor? 

Of course you wouldn't!  So, why do you let it happen now with your email?  Why 
do you drop everything that you are doing to read and/or respond to that email 
that just arrived?!  You have invested thousands of dollars in this wonderful 
technology that is supposed to make you more efficient, but instead it has created 
an interruption hotline going straight to your brain. 

Some time management experts suggest checking email 2 times a day.  While this 
may sound like a good plan, it is probably unrealistic.  When email was just 
becoming popular, there wasn't an expectation of that email would be dealt with 
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immediately, so 2 times per day was probably okay.  However, in today's age that 
has changed to some degree.  Entire companies communicate via email … it’s a 
way of life and the way everyone communicates.  Checking email twice a day isn't 
enough.  I think 3-5 times a day is more realistic … more satisfying to senders … 
and just as important, will make it easier for you to prevent your inbox from 
growing out of control. 

A good way to handle this is deal with email at the same time every day.  For 
example, you could following this schedule and limit yourself to 10-15 minutes. 

1 – Upon arrival at the office:  8:00 am 

2 – Mid morning:  10:30 am 

3 – After lunch:  12:30 pm 

4 – Afternoon:  3:30 pm 

5 – End of day:  5:00 pm 

B. Turn Off Outlook's Notifications About Email: You see that little envelope in the 
bottom, right corner of your screen and you can almost hear it saying, "read me!"  
The constant notifications of new email are one of the primary distractions for 
most people.  So turn them off!  It's amazing how more focused you can be when 
your computer isn't announcing incoming email every few minutes (or seconds).  
To do this in Outlook 2007, click the Tools menu  Options  Preferences tab  
E-mail Options button  Advanced E-mail Options button and uncheck the boxes 
you find there.    
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In Outlook 2010/13/16, click the File menu  Options (left side)  Mail (left side) 
 clear all of the boxes under Message Arrival. 

 

C. Treat Email Inbox like you U.S. Mail Box – Keep it Empty! Would you ever keep 
your U.S. Mailbox in this condition?  Of course you wouldn't.  So don’t let your 
inbox get that way!  However, for most people, maintaining email is the weakest 
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link in their system of organization primarily because of volume and frequency.  
They use it as a holding bucket for undecided and unresolved tasks. 

The key to mastering your inbox is to keep it empty – or under 20.  You certainly 
don't need to keep it at zero.  In fact, if you tried, you would probably be wasting 
time, not saving time.  Not to mention, you will also be developing bad 
obsessive/compulsive habits.  Every time an email landed in your inbox, you would 
drop everything and try to deal with it.  That would be horribly inefficient. 

The truth is that in order to process email efficiently, you must be able to see your 
emails in a single screen (or close to it).  It is very difficult and overwhelming to 
process emails and tasks when you are staring at a screen with 500 emails. 

So what do you do with your U.S. Mailbox?  One of the best time 
management/organization tips that I learned and implemented nearly ten years 
ago is this:  Throw away your (U.S.) junk mail and advertisements before you get 
into the house.  Only bring mail into your house that you intend to do something 
with! 

D. Delete Whatever You Can Immediately! Learn how to use the DELETE key.  That 
could be the first thing that you do before you start dealing with email … just like 
not bringing junk mail and annoying advertising into your home.  Delete the 
following: 

• All the email that gets past your SPAM filter. 

• Interoffice SPAM that is irrelevant to you. 

• Jokes from annoying friends and c-workers. 

• Email from people you don't like (unless it's important, of course) 

TIP:  Sort email based on the From field (by hitting the From column header).  You 
can often get rid of tons of email sent from the same person.  Remember that you 
can select a chunk of email by single left clicking on the first email – holding the 
Shift-key down and single left click on the last email. 

E. If You Can Deal With It In Under 3 Minutes, Do It Now: The 3-minute rule is gold!  
Any email that can be responded  to or dealt with (saved in a client file, forwarded, 
deleted, etc.) within 3 minutes should be dealt with immediately – the first time 
you lay eyes on it.  This rule is based on the premise that the 2nd time you have to 
deal with the email, it will take you longer than 3 minutes navigate to it, open it, 
read it, comprehend it, re-familiarize yourself with the topic and then handle it.  
So, why not just respond to it if you have the 3 minutes to deal with it! 
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TIP:  Don't forget that you may be able to deal with it more quickly by picking up 
the phone or walking around the corner.  

Remember, you are still supposed to be handling these emails only at 
scheduled/set times during the day!  This will be a difficult temptation to 
overcome – especially if you have email notification turned on and see an email 
that you can dispose of quickly. 

Finally, if it is an email that is going to take a while, you should dispose of it in 
under 3 minutes by adding it to your task list (or calendar) and then saving it into 
the appropriate client/matter file. 

F. Delegate If Appropriate: If someone else should be handling the task or issue in 
the email, then hand it off appropriately.  Don't let someone else put “the 
monkey” back on you, in the words of The One Minute Manager Meets the 
Monkey by Kenneth Blanchard.  Do this immediately unless it is going to take you 
more than 3 minutes to delegate.  You can make this easy to track by setting up 
the Delegated Email rule described in paragraph III.B.4 above (page 6). 

G. Delay If Necessary: Already mentioned in the 3-minute rule above, if it is an email 
that is going to take a while, you should simply dispose of it in under 3 minutes by 
adding it to your task list (or calendar) and then saving it into the appropriate 
client/matter file. 

• Do not use Outlook as your to-do list by leaving unresolved email in your inbox. 

• If you keep a paper-based task list, simply write it in and save the email in 
appropriate place. 

• If you use Outlook to manage your task list, simply drag it over to your Task 
button in the Outlook navigator. 

• In some circumstances, it is okay to set up subfolders under your inbox.  Clean 
them out on a weekly basis. 

• If you schedule your tasks as appointments, add it to your calendar. 

H. Outlook Techniques Which Will Help: 

1. See More Email In One Screen: 

a. Turn Off Viewing Pane: This occupies a lot of screen space that 
could otherwise be displaying email.  To turn it off in Outlook 2007, 
click the View menu  Reading Pane  Off.  In Outlook 
2010/13/16, click the View ribbon  Reading Pane button  Off. 
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b. Turn Off Date Grouping: By default, Outlook groups your email by 
date received.  The date categories just occupy space and prevent 
you from seeing all of your email on one screen.  To turn it off in 
Outlook 2007, click the View menu  Arrange By  uncheck Show 
in Groups.  In Outlook 2010/13/16, click the View ribbon  View 
Settings button  Group By button  uncheck Automatically 
group according to arrangement. 

2. Quickly Convert Email to Appointments or Tasks: You can simply drag 
email onto your calendar or tasks button in Outlook and it will make an 
appointment or task out of it (but it leaves your original email where it 
was). 

 

 

3. Tasks in Outlook:  Name your tasks based on Project first, and then a 
hyphen followed by a description of the work.  Then modify your task list 
to show only active tasks (not completed).  To do this, select Active Tasks 
and then Customize Current View. 

Next, select Sort items by … Subject and then answer No to showing the 
field.  
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4. Use Outlook 2007/10 Categories: This is a new feature in Outlook 2007 
and is extremely useful for flagging email. 

 

V. RECOMMENDED OUTLOOK DEFAULT SETTING CHANGES: 

A. Changes to Mail Settings:  Note that you get to all of these by clicking the File 
menu  Options  Mail. 

1. Check Spelling Automatically:  Under Compose Messages, check Always 
check spelling… 
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2. Set up your Signature Block:  In Outlook 2007, click the Tools menu  
Options  Mail Format tab  Signatures button.  In Outlook 2010/13/16, 
click the File menu  Options button  Mail tab (left side)  Signatures 
button.  It is recommended that you have some kind of signature 
automatically attached to every new message and every reply/forward.  
However, the reply/forward signature doesn’t and arguably shouldn’t be 
as detailed as the one you use for new messages. 

 

 

3. Fix Outlook's Fonts: In Outlook 2007, click the Tools menu  Options  
Mail Format tab  Stationery and Fonts.  In Outlook 2010/13/16, click the 
File menu  Options button  Mail tab (left side)  Stationery and Fonts 
button.  Now make them all the same (they're not the same by default): 
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4. Turn Off Message Notifications:  As described in paragraph IV.B. above, 
you can turn off email notifications and we strongly recommend that you 
at least try this. 

5. Close Original Messages When Replying or Forwarding:  Under Replies 
and forwards, check the box shown below: 

 

B. Changes to Calendar Settings:  Note that you get to all of these by clicking the File 
menu  Options  Calendar. 

1. Change Work Start and End Hours:  If you work different hours than 
Outlook’s defaults, you can change them under Work time. 

2. Default Reminder Timing:  Many people want more than 15 minute 
reminders for appointments.  Below Calendar Options is where you can 
change that. 

3. Change Calendar Color:  Under Display Options, you can change the 
calendar color to another pastel. 
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C. Changes to People Settings:  Note that you get to this setting by clicking the File 
menu  Options  People.  You’ll probably want to make sure your settings are 
the same as shown below: 

 

D. Changes to Advanced Settings:  Note that you get to these settings by clicking the 
File menu  Options  Advanced.   

1. AutoArchive Settings:  There are many ways to get to these settings, but 
click the AutoArchive Settings button will allow you to turn on or off these 
settings and customize them as well. 

 

2. Change Your Reminder Sound:  If you would prefer another sound as a 
reminder, you can make the change under Reminders. 

 

E. Changes to the Quick Access Toolbar:  Note that you get to this setting by clicking 
the File menu  Options  Quick Access Toolbar.  Here is where you can add 
buttons which are always visible regardless of what part of Outlook you’re in.  I 
also recommend checking the box at the bottom of the screen that says Show 
Quick Access Toolbar below the Ribbon. 

 

VI. OTHER OUTLOOK TIPS AND TRICKS: 

A. Outlook 2013/16 Quick Reference Sheet:  See Exhibit A on page 38 below. 
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B. Create Contacts from Email: Drag and drop an email to the Contacts button and 
Outlook will create a new contact card for that email sender. 

C. Right-Click Email for All Possible Options: Also known as alternate clicking, this 
feature will present very handy functions such as Open, Reply, Print, Forward, etc. 

 

D. Rules Creating Flags and Alerts: You can manage multiple email accounts or large 
numbers of emails from an important client by setting up a Rule that tags the email 
with a colored flag/alert or plays a special sound upon arrival.  This will enable you 
to quickly view and group emails from a particular source. 

E. Out of Office Assistant/Automatic Replies: If you're going to be out of the office, 
this is a way to automatically notify people who send you email.  However, if 
you're receiving email from a listserv, this may be a problem because every time 
someone sends a post to the listserv, everyone on the listserv is going to get your 
out of office message.  In any event, to turn on this feature in Outlook 2007, click 
the Tools menu  Out of Office Assistant  Send Out of Office auto-replies and 
set it up.  If you're using Outlook 2010/13/16, the feature has been re-named 
Automatic Replies.  Get to it by clicking the File menu  Info (left side)  
Automatic Replies button. 
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F. Learn To Use Categories:  This feature allows you to color code or tag an 
appointment, email, contact, or task with a named category which has a color 
assigned to it.  I find these to be particularly useful with appointments and email.  
Assigning a category to an appointment turns the entire appointment the color of 
the category.  You can also sort by category which can be useful with email. 

Let’s say you want to create a category called Billed which you will assign to each 
appointment on your calendar AFTER it is billed.  Just follow these steps: 

1. Right-click an appointment you have billed. 

2. Choose Categorize  All Categories 

3. Click the NEW button and create a category as follows: 

Page 83 of 100



Page 29 

 

4. Click OK  OK. 

G. View Non-Contiguous Days on Your Calendar Side By Side:  A business associate 
wants to schedule a lunch on a Thursday in October.  You want to see your 
Thursdays side-by-side.  Here’s what you do: 

1. Go to your Outlook calendar and click on the DAY button. 

2. Left-click on the first Thursday in October. 

3. Now hold down on the Ctrl key and left click the rest of the Thursdays in 
October.  You’ll see all of them side-by-side and can easily determine which 
would work best for you. 

H. Move An Appointment By Dragging It:  If an appointment gets moved, the easiest 
way to make the change on your calendar is by dragging it to the new day.  When 
you’re in the calendar in Outlook, the “Folder Pane” on the left side of the screen 
can be re-sized to show you multiple months.  An appointment from the right side 
of your screen can be dragged to any day you see on the left. 

 

Page 84 of 100



Page 30 

If you want to COPY the appointment rather than move it, follow the steps above, 
but hold down on the Ctrl key at the same time. 

I. Saving Attachments to Email: 

1. One At A Time: Open the email, right click the attachment and choose Save 
As. 

2. In Bulk: 

• Outlook 2010/13/16 - File menu  Save Attachments 

• Outlook 2007 – Office button  Save As  Save Attachments 

• Outlook 2003 – File menu  Save Attachments  All Attachments 

J. Distribution Lists (Outlook 2007)/Contact Groups (Outlook 2010/13/16): If you 
routinely send email to a group of people, you can create a distribution list or 
contact group which will make it much easier.  For example, I have a Contact 
Group called Affinity which automatically sends the email to 5 other people.  All I 
have to type in the TO box is Affinity.  To create one in Outlook 2007, just click the 
File menu  New  Distribution List  name the distribution list and add the 
email addresses of the people you want to include.  In Outlook 2010/13/16, go to 
your Contacts in Outlook  New Contact Group button (Home ribbon)  name 
the group and add the appropriate email addresses. 

K. Find Contacts Super-Fast: For the Quick Contact Search, just hit the F11 key and 
type in a first or last name. 

L. Edit The Auto-Complete List: If you send an email to a person one time, then 
Outlook will remember their email address the next time you start typing anything 
that begins with the first letters of that person's email address.  This has resulted 
in lots of email being sent to the wrong person.  Outlook auto-completes an email 
address and it's the wrong one.  In Outlook 2007, if you want to get rid of that 
person from auto complete you only sent one email to, start typing a name in the 
TO box of a new email.  When the list appears, use your arrow keys to highlight 
the one you want to delete, then hit your delete key.   
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They've made this process easier in Outlook 2010/13/16.  Just start typing a name 
and when the auto-complete list of names appears, you can hover over the one 
you want to remove with your mouse and click the X that appears on the right side 
of each name: 

 

M. Use Rules and Alerts: To help you keep your Inbox to a manageable size, use the 
Rules feature to automatically forward, move to another folder, or delete 
incoming messages, especially those from email lists. In Outlook 2007, Tools menu 
 Rules Wizard  create a new Rule.  In Outlook 2010/13/16, File menu  
Manage Rules and Alerts button.  For more information on this, see paragraph 
III.B.2. on page 4 above.  This is especially helpful if you do not have a good SPAM 
filter.  Rules are also great for managing email from Listserves. 

N. Mailbox Cleanup: This is an extremely useful tool.  In Outlook 2007, you access it 
by clicking Tools menu  Mailbox Cleanup.  In Outlook 2010/13/16, you access it 
by clicking File menu  Info tab (left side)  Cleanup Tools button.  See below for 
all of the options it provides: 
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O. Remove Redundant Messages in Outlook 2010/13/16:  This is a feature only 
present in Outlook 2010/13/16.  An email conversation is also known as a thread.  
Many people have multiple emails in their Outlook folders which are earlier pieces 
of the same thread.  The last email in time contains the entirety of the 
conversation so the older ones aren't needed.  Outlook now has a great feature 
for cleaning up such messes.  Just follow these steps: 

1. On the home ribbon, click the Clean Up button in the Delete group. 

 

2. Click one of the following: 

a. Clean Up Conversation:  The current Conversation is reviewed, and 
redundant messages are deleted. 
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b. Clean Up Folder:  All Conversations in the selected folder are 
reviewed, and redundant messages are deleted. 

c. Clean Up Folder & Subfolders:  All Conversations in the selected 
folder and any folder that it contains are reviewed, and redundant 
messages are deleted. 

P. Open Multiple Time Zones in Your Outlook Calendar:  I'm often trying to schedule 
phone conferences with people in time zones other than the one I live in (eastern).  
Outlook has a great way to make this easier on you by opening another time zone 
adjacent to yours.  Just follow these steps: 

1. Open your calendar in Outlook. 

2. Right-click the vertical time bar on the left side of the calendar and choose 
Change Time Zone. 

3. Check the Show a second time zone box and choose the time zone you 
want to show, add a label, and click OK. 

 

4. Now you'll have two zones side-by-side! 

Page 88 of 100



Page 34 

 

Q. Advanced Search Capability: This feature gives you a tremendous number of 
options for searching through Outlook.  Simply hit Ctrl + Shift + F. 
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R. Email Quick Search in Outlook 2010/13/16:  At the top of each mail folder, you'll 
see a box like the one below: 

 

This will search for words you type in the email address or body of any email 
contained in that folder and it's very fast. 

S. Junk Mail Settings: In Outlook 2007, click the Tools menu  Options  
Preferences tab  Junk Email button to see all of the settings for this.  You can get 
to the same dialog in Outlook 2010/13/16 by clicking on Mail  Junk button in the 
Delete group of the Home ribbon  Junk Email Options. 

 

T. Block Senders:  The easiest way to do this is to right-click an email from a sender 
you want to block in the future.  In Outlook 2007, choose Junk Email  Add Sender 
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to Blocked Senders List.  In Outlook 2010/13/16, right-click the email, choose Junk 
 Block Sender.   

U. Flags: Flags are a great way to alert you to follow up on an important email, 
especially if your plan is to delay action with the email for a day or so.  Simply right-
click on the desired email and select Follow Up and then select the desired follow-
up flag.   

 

You can set a custom date as well.  Outlook will notify alert you on the date and 
time specified. 
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V. Make Outlook Show You Names Last Name First:  Outlook will annoyingly show 
you lists of contacts first name first.  So if you want to send an email to someone 
and click the TO: button, you'll see the names are sorted by first name.  To fix this, 
go into Control Panel in Windows  Mail icon  Email Accounts button  Address 
Books tab  single click on Outlook Address Book  Change button (above)  
make the change shown below: 

 

W. Default Outlook To Your Contacts Address Book:  When you click the TO button 
in a new Outlook email, if you have Microsoft Exchange, it defaults to Global 
Address List which is your internal contact list.  This forces you to switch to 
"Contacts" from the drop-down list every time in order to search your Outlook 
contacts for an email address.  Here's how you change the default in Outlook 
2010/13/16:  Click Mail in Outlook  on the Home ribbon, click the Address Book 
button  Tools menu  Options  under "When opening the address book…" 
choose Contacts.   
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EXHIBIT A 
OUTLOOK 2013/16 QUICK REFERENCE GUIDE 

Backstage and Options 

Click the FILE tab to see the “backstage” view in Outlook. Backstage commands include the 
following: 

Info: Account Options 

Out of Office Message or Automatic Replies (Click “Send Automatic Replies” in the dialog 
and type in a message for people in your office and out of your office. These can contain 
the same message.) 

Open & Export: Open Calendar (opens a calendar file, not someone else’s calendar) 

Open Outlook Data File (use to open PST files) 

Import/Export (import or export data) 

Other User’s Folder (use to open someone else’s email or calendar) 

Save As: Save an Outlook item to the hard drive or network. 

Print:  Print an Outlook item. 

Office Account: Product information and/or Office 365 information. 

Options: Opens the options dialog. Key options are the following: 

General: Show Mini Toolbar (if checked, shows mini toolbar when selecting 
text) 

Mail: Compose messages in this format (options are HTML, Plain Text 
and RTF. HTML recommended) 

Mail: Always check spelling before sending (recommended) 

Mail: Spelling and Autocorrect (make sure “Ignore words in Uppercase” 
is not checked) 

Mail: Signatures (set up signatures for new and reply emails) 

Mail: Stationary and Fonts (set up default fonts for new and reply emails) 

Mail: Message arrival (set preference for notification of new email) 
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Mail:  Replies and forwards (set preference to quote prior email message) 

Calendar: Work Time (set work week and start and end times for work day) 

Calendar: Calendar Options (set default reminders) 

Calendar:  Display options (set default color and misc. options) 

Calendar:  Time Zones (important:  set time zone, can add second time zone 
to calendar) 

People: (Set name order and check for duplicates) 

Tasks: (Set reminders and colors). 

Search:  (Search defaults) 

Advanced: (Start Outlook in particular folder; empty deleted items when 
exiting Outlook; show reminders; send email immediately when 
connected; prompt for confirmation before permanently deleting 
items. 

Trust Center: Trust Center Settings->Attachment Handling (sets preferences for 
previewing attachments in Outlook) 

OUTLOOK IS ORGANIZED INTO FOLDERS 

All items in Outlook are stored in Folders. Clicking on Mail, Calendar, People, or Tasks changes 
the view to that folder. To see all Outlook folders, click the three dots next to Tasks and choose 
“Folders”. 
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MAIL 

Configuring the Mail View: 

Almost everything in the mail view can be turned on or off from the controls on the View tab. 
The diagram below show the controls for the various panels. 

 

 

Reading emails:  Double click on an email message or single click the message with the reading 
pane open. 

Reading emails with attachments:  Switch between viewing the email and the attachment using 
the “Message” and attachment buttons above the text of the email. 

 

Reading Emails as Conversations:  In the View tab for Mail, check the “Show as Conversations” 
box and select “This folder” in the dialog that appears. This groups email messages in a chain of 
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emails and displays them as an expanding list. Use the “Clean Up” button on the Home tab to 
remove all emails with duplicate content. 

Ignore Button (don’t use):  **Warning** use this sparingly or not at all. Clicking this will 
automatically move all future emails in a conversation to the deleted items. 

Filing Mailing Lists or Newsletters automatically with Rules:  (1) Create a folder for the mail list 
or newsletter by right clicking on the mailbox folder and selecting “New Folder”. (2) Right click 
on the email and select Rules->Always move messages from and then choose the new folder as 
the location. This will automatically move those messages to the new folder. There is a limit of 
50 rules in Outlook. 

Junk Mail:  To mark an email as junk, right click the email, select Junk and “Block Sender”. To 
change an email in the junk folder from junk to permitted, right click on the email, select Junk 
and then select “Not Junk”. 

Saving Attachments:  Right click on the attachment and select “Save as” or “Save all”. “Save all” 
will save all the attachments at once to a folder. Alternatively, drag and drop the attachments to 
the desired location. 

Editing Attachments:  Always save the attachment first before editing. Double clicking the 
attachment and opening it from Outlook creates a temporary copy of the file. If you edit the file 
and just click “save” (as opposed to “save as”), the changes will only be saved to the temporary 
file. You may or may not be able to recover those changes at a later date. 

Search for Email Messages:  Type search in the search bar at the top of the email list. The Search 
contextual tab will appear to give extra options. To add search criteria, use the “More” button in 
the Refine group of the Search tab. Change the scope as necessary to search in folders besides 
the current folder (change either in the drop down menu on the search bar or in the Scope group 
of the Search tab). 

Search for Email Messages from the Same Person in the Current Message:  Activate the people 
pane. This will display all messages from the individual in the current message. If the message is 
to more than one person, click on the appropriate person icon in the people pane. 

Search Folders for Repetitive Searches:  To reuse the same search over and over, create a search 
folder by going to the Folders tab and clicking “New Search Folder”. This will create a folder in 
the mailbox. When this folder is selected, the search will automatically re-run. 

Flag a Message for Follow Up:  To flag a message, click the flag icon in the mail list or click the 
flag button on the open message. This will appear on the task list, but is not a task. To make it an 
actual task, drag the email to the Task button. 

Sending Email - autocomplete:  To remove names and email addresses from the autocomplete 
feature, hover over the name and click the X. 
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Sending Email - adding attachments:  To add an attachment, either click the attachment button 
or drag and drop the attachment into the email. 

Sending Email - changing signature:  To change the signature to something else, click the 
signature button on the Message ribbon. 

Sending Email - boilerplate text:  To reuse boilerplate text, select the text and save it as a quick 
part in the Insert ribbon. To reuse, click the quick parts button on the Insert ribbon. 

Sending Email BCC:  Activate the BCC line on the Options tab in a new email. 

Quick Steps: Quick steps are used to automate repetitive steps. To create a quick step, click 
“Create New” in the Quick Step gallery. Choose the steps to repeat. This will create a button that 
will execute those steps. Examples for quick step use are to move the selected email to a folder, 
to send an email to a particular person or group, or to convert an email to a task or appointment. 

Convert Email to Task:  Drag the email to the Task button. 

Convert Email to Appointment:  Drag email to Calendar icon, to time on the calendar or onto a 
date in To-Do bar. 

CALENDAR 

Configuring the Calendar View: 

Almost everything in the calendar view can be turned on or off from the controls on the View 
tab. The diagram below shows the controls for the various panels. 
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To see tasks underneath the calendar, activate the “Daily Task List” on the View tab. 

Create New Appointment:  Click on calendar and start typing, click the “New Appointment” 
button on the Home tab, click “Actions->New Appointment” on the Home tab, drag and drop and 
email onto the calendar or press SHIFT+CTRL+A. 

Duplicate an Appointment:  Hold down the control key and drag the appointment to a different 
date. 

Make Appointment Private:  Right click on calendar and select “Private.” No one you share your 
calendar with will be able to see the details of the appointment. Outlook will continue to show 
the time of the appointment as busy. 

Add a Second Time Zone:  Right click on time bar, select “Change Time Zone”, and add a second 
time zone. 

Display Non-Consecutive Days:  Click on the first day, then CTRL+ click on the next days in the 
calendar on the left-hand side. 

Send a Meeting Request:  Either click the new meeting button on the Home tab or, in an 
appointment, click “Invite Attendees” to convert the appointment to a meeting. 

Add Attachment to Appointment:  Drag and drop the document into the Notes field. 

Open a Shared Calendar:  Click “Open Calendar” on the Home tab and then “Open Shared 
Calendar” or File->Open->Other User’s Folder. 

Share Your Calendar:  Click “Share Calendar” on the Home tab to send an invitation. 

Give Elevated Permissions:  Click “Calendar Permissions” on the Home tab, click the user, then 
set the permissions and click “OK”. 

Create Calendar Group:  Select Calendar Groups on the Home tab and Create new calendar 
group. Add calendars or rearrange calendars by dragging and dropping from another group. 

View Email and Calendar in Separate Windows:  Right click on Calendar button and select “Open 
in New Window”. 

Printing Calendars:  Use regular print, but Calendar Printing Assistant is available from Microsoft 
for custom printing. 

Searching for Appointments:  Type in the search box at the top of the calendar. 
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TASKS 

Configuring the Tasks View: 

Almost everything in the tasks view can be turned on or off from the controls on the View tab. 
The diagram below show the controls for the various panels. 

 

Tasks vs To-Do List:  A task is a separate item in a task folder. One or multiple task folders can be 
created (for example a task folder could be created for an individual project). The To-Do List 
aggregates all of the flagged items (emails) and all of the tasks from all of the folders into one list. 
Think of the To-Do List as a “master task list.” 

Creating Tasks:  Click “New Task” on the Home tab, “New Items” then Task, or drag and drop 
email to Task button or screen. 

Flagging an Email Does NOT Create a Task:  Flagging an email will make the email appear in the 
To-Do list, but that is not the same as creating a task. A flagged email will disappear off the To-
Do list if the email is deleted. However, a task created from an email (via drag and drop) creates 
a separate task item, independent of the email. An independent task item will stay on the task 
list even if the original email is deleted. 

Setting Task Reminder:  Check the Reminder box below the task end date, and set a reminder 
date and time. 

Page 99 of 100



Page 45 

Hide Completed Tasks:  To hide completed tasks, click “View Settings” on the task View Tab, then 
Filter, then Advanced, and add “Complete equals No” to the list. 

Assigning a Task:  Open the task, click Assign Task, enter an email address, and click send. The 
Assignee now becomes the owner of the task and is the only one that can make changes to it. 
The Assignee can also send status reports back to the Assignor. There is a built in view under 
“Change View” to view assigned tasks in a folder. 

Assign a Category to a Task:  Click the Categorize button to add a category (or right click on the 
task). Go to Categorize->All Categories to add, delete, or rename categories. After assigning 
categories to tasks, create a view to sort the tasks by category. Examples of categories might be 
phone call, email, draft, etc. 

PEOPLE 

Create a new Contact:  Click “New Contact” on the Home tab, “New Items,” and then “Contact,” 
drag and drop email on People button, right click on email address and select “add to contacts”. 

Quick Search for a Contact:  Click F11 and then type the name of the contact. F11 will put the 
cursor in the contact search box. 

New People View:  Outlook 2013/16 defaults to the new People view by default. To change back 
to an older view, just click a different view in the “Current View” box on the Home tab of Contacts. 
The new people view has a streamlined interface and a streamlined editing dialog box for 
contacts. The people view also tries to aggregate contacts. So if the same person is in Outlook 
twice, the people pane will recognize the same name, link the contact cards, and present them 
as one card. 
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